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IntroductionIntroductionIntroductionIntroduction    
About Raw DesignAbout Raw DesignAbout Raw DesignAbout Raw Design    
Raw Design is a Mechanical Consultancy based in Central Otago. We initially came across ZWCAD when 

we were looking to purchase drafting software for our own business. We were sure there must have 

been an alternative to AutoCAD that would allow smaller businesses, such as ourselves, to purchase 

drafting software for a reasonable price.  

 

We’ve never looked back! In fact we liked it so much we decided to become the New Zealand distributor 

to give others the opportunity to purchase CAD when it otherwise would have been out of their price 

range.  

 

Because we come from a drafting background we pride ourselves on providing comprehensive support, 

so if you are looking for reliable CAD software and somewhere to turn when you need a hand you’ve 

come to the right place. Give me a call - I look forward to hearing from you. 

 

Happy Drafting! 

 

 
 

Kim Hore 

Raw Design Limited 

 

 

 

 

    
About This GuideAbout This GuideAbout This GuideAbout This Guide    
This guide has been created to assist you in getting your ZWCAD software up and running. It will walk 

you through installing and activating your ZWCAD software, using the license manager, and also setting 

up toolbars to a standard screen layout ready for drafting. Remember, if you need further assistance at 

any time feel free to get in touch - we’re here to help. 
 

This guide may be reproduced as many times as you like as long as you acknowledge us.  

© Copyright Raw Design Limited 2011 
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Installing Installing Installing Installing ZWCADZWCADZWCADZWCAD    
If you don’t have a ZWCAD CD you can download a trial version from here : 
http://www.zwcad.org/products_detail.php?id=117 

 

� Insert the ZWCAD CD  

� If AutoRun does not commence open your CD drive using My Computer 

 

 

� Double click the Autorun application 
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� Click Next 

 

� Read and accept the agreement by Ticking the Box then click Next 
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� Choose the installation destination and click Next 

 

� Click Install to begin the installation 
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� Click Finish to complete the installation 

 

 

Your ZWCAD software is now installed.  
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Soft Key ASoft Key ASoft Key ASoft Key Activationctivationctivationctivation 

Activating Activating Activating Activating YYYYour Trial Versionour Trial Versionour Trial Versionour Trial Version    
You can activate your trial version of ZWCAD straight away - it doesn’t matter if it has already expired.  

 

� Open ZWCAD, a box will pop-up 

� Click the top Activation option for soft-encryption 

 

� If you do not see the box go to Help > License > Soft Key Activate 
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� Type your Activation Code into the box and click on Activate 

  

 

Your ZWCAD Software is now activated.  

(If you don’t have an internet connection please contact us) 
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Using the License ManageUsing the License ManageUsing the License ManageUsing the License Managerrrr 
The License Manager can be used to return your license so you can use it on another computer, or for 

returning your current ZWCAD license to install ZWCAD 2011.  

 

Using the same License on a different computer 

Starting with the computer that is currently running ZWCAD, return the license using the instructions 

below then on the new computer follow the “Activating your Trial Version” instructions above. 

 

Upgrading to ZWCAD 2011 

Firstly install ZWCAD 2011, then follow the instructions below to return your current ZWCAD license. 

You can now use your 2011 Activation Code to activate both ZWCAD 2011 and your old ZWCAD so you 

are still able to use both versions of the software. 

Returning aReturning aReturning aReturning a    LicenseLicenseLicenseLicense    
 

� Click on Start > All Programs > ZWCAD 2010 > License Manager  

or 

� Click on Start > All Programs > ZWSOFT > ZWCAD 2011 > License Manager 

 

� Select the License and click Online Return 
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� Click OK to return the license 

 

 

A message will pop-up saying your return was successful. 

(If you don’t have an internet connection please contact us) 
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Standard SetupStandard SetupStandard SetupStandard Setup    
Standard Screen FeaturesStandard Screen FeaturesStandard Screen FeaturesStandard Screen Features    
The screen layout in ZWCAD can be arranged in many ways to suit your personal preferences and type 

of drafting. The following is an example of a basic screen layout for 2D drafting.  

 

 

 
 

 

The appropriate toolbars are laid out in such a manner for ease of drafting while also maximizing screen 

space. The following list names each toolbar shown in the above screenshot. 
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Menu BarMenu BarMenu BarMenu Bar    

 

Standard ToolbarStandard ToolbarStandard ToolbarStandard Toolbar    

 

Properties ToolbarProperties ToolbarProperties ToolbarProperties Toolbar    

 
The properties toolbar displays the layer, colour, linetype and lineweight of a selected entity. 

Drawing Drawing Drawing Drawing TabsTabsTabsTabs    

The drawing tabs display all open drawings making it easy to switch between them. 

 

Model Model Model Model & Layout Tabs& Layout Tabs& Layout Tabs& Layout Tabs    

 
The Model Space is where your drawing will be located. It is not bound by page size and generally 

everything should be drawn to scale. The Layout Space, also known as Paper Space, is where you set 

your drawings up on page sizes, such as A3, to how they will look when printed.  

The tabs allow for quick switching between Model and Paper Space. 

Command BarCommand BarCommand BarCommand Bar    

 
The command bar follows everything that happens in the drawing, much like a log. However it also 

does much more than this as commands can be typed straight into the Command Bar. This can be 

much faster than finding and clicking on toolbar icons. You don’t have to click in the Command Bar 

before typing, the cursor is always ready. 

Note that if Dynamic Input is turned on (as shown below by the DYN symbol in the Status Bar) the 

current text will show up beside the cursor instead of the Command Bar. This can be advantageous as 

Command suggestions will show up as you type. To select a suggestion simply click it, or to scroll 

through the list use the bar on the right or the down arrow. 

Status BarStatus BarStatus BarStatus Bar    

 
Shows cursor coordinates on the left, and draft settings on the right. These can be toggled on and off 

by clicking the buttons. 

To alter the settings for Snap & Grid, Object Snap, 3D Settings and Polar Tracking right click on any of 

the Snap, Grid, Polar, Esnap, Otrack or Lwt buttons then click settings. 
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SuggestSuggestSuggestSuggestedededed    Toolbars Toolbars Toolbars Toolbars FFFFor 2D Draftingor 2D Draftingor 2D Draftingor 2D Drafting    

Design CentreDesign CentreDesign CentreDesign Centre    

  

Design Centre is a very useful tool that 

enables items and settings from other 

drawings to be easily loaded into the current 

drawing.  

 

 

    

    

PropertiesPropertiesPropertiesProperties    

 

This is where all the properties of a selected item are 

displayed. If a group of entities are selected the group can be 

narrowed down by type using the drop box.  
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Draw Draw Draw Draw & Modify & Modify & Modify & Modify ToolbaToolbaToolbaToolbarsrsrsrs    

 

Draw Toolbar                 Modify Toolbar 

 

The Draw toolbar shows common 

drafting tools such as line, circle, 

polygon, text, hatch etc. 

The Modify toolbar shows tools 

such as erase, mirror, rotate, 

offset etc. 

 

 

 

 

Hover the cursor over each icon in the toolbar to show a name pop-up on screen. 

Once you have activated a tool remember to keep an eye on the command line as 

it will provide prompts of what is required through each step of the process. 
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Setting Setting Setting Setting UUUUp Toolbarsp Toolbarsp Toolbarsp Toolbars        
The Menu Bar and Model & Layout Tabs will show up automatically. To set up the rest of your screen 

layout you need to know how to turn toolbars on and off. 

Turning Toolbars On & OffTurning Toolbars On & OffTurning Toolbars On & OffTurning Toolbars On & Off    

 

� Right Click in the darker grey area to bring up the Toolbars Menu 

� Check that Command Bar, Property Bar, Status Bar & Tabs are ticked 

 

� Move your cursor down to ZWCAD to show a further list of toolbars 
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� Tick Draw, Modify, Properties, and Standard as shown 

 

� Now that all your toolbars are turned on simply click anywhere along the blue line of each 

toolbar to drag and drop into place 
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Turning Turning Turning Turning OOOOn Design Centren Design Centren Design Centren Design Centre    

� Click on Tools in the menu bar and then Design Centre 

 

� To locate Design Centre click on the blue bar along the top then drag. 

 A series of blue arrows will show up on your screen, a group in the middle and one on 

each side. Simply drop the toolbar on to one of these arrows to align to that position.  

 

 

� Once in place Design Centre may stay on screen and not Auto-Hide if the thumbtack icon 

is activated as shown below. 

 

 

 

� Click on the thumbtack to toggle Auto-Hide on and off.  

Design Centre will now only pop out when the cursor is hovered over it 
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Locking Locking Locking Locking AAAAll Toolbars ll Toolbars ll Toolbars ll Toolbars IIIIn Placen Placen Placen Place    

Now that the appropriate toolbars are turned on and in place it is recommended these are locked. This 

way they won’t be moved or turned off by accident while you’re drafting. If you would like to re-arrange 

them at any time simply follow these instructions and click on Lock Location>All> Unlocked. 

 

� Again right click in the grey area, move the cursor down to 

 Lock Location>All>Locked 
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Standard SettingsStandard SettingsStandard SettingsStandard Settings    
There are a few background settings to check before you start drafting. 

UnitsUnitsUnitsUnits    

This command sets the units for your drawings. 

 

� Type Units into the command line, or click on Format>Units 

 

� Select the Units, Type & Precision suitable for your drawings 
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DisplayDisplayDisplayDisplay    CCCColoursoloursoloursolours    

The background colours can be altered to suit your personal preferences. I prefer the following settings 

as I find them much easier on the eye than looking at white. It is also much easier to see lines drawn 

as the contrast is greater on a black background. 

 

� Type Options into the command line, or click on Tools>Options 
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� Click on Colour 

 

� Change the Uniform Background colours of the following: 

� Both 2D Model Space & Sheet/Layout to Black 

� Make Plot Preview White 

� Make Command Line Colour 9 

� Click Apply & Close 

� Leave the Options>Display box open for the next task 

CrosshairCrosshairCrosshairCrosshair    

The crosshair can be much more useful when it is full screen size, again this is a personal preference. 

 

� From the Options>Display box slide the Crosshair Size cursor to 100% 

 

� Leave the Options>Display box open for the next task 
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Selection Pick BoxSelection Pick BoxSelection Pick BoxSelection Pick Box    

The Pick Box is what you will select items with. Once you have begun drafting you may find the size too 

small making selection difficult, or too large making your selections inaccurate. 

 

� From the Options box click on the Selection tab 

 

 

� The size of the Pick Box can be altered using the slider 

 

 

 

That’s it for the installation and set-up guide. I hope you found it useful and are now up & drafting.  
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    SupportSupportSupportSupport    
ZWCAD ZWCAD ZWCAD ZWCAD Global Global Global Global Support Support Support Support     
www.zwcad.org/support.php 

ZWCAD Global Support can be found on their webpage under the Service & Support link. 

Teaching MoviesTeaching MoviesTeaching MoviesTeaching Movies    

www.zwcad.org/support.php?id=3 

The teaching movies can be found at the above address or under Help in ZWCAD. 

� Click on Help>Teaching Movies 

 

 

 

 

 

    

    

Knowledge BaseKnowledge BaseKnowledge BaseKnowledge Base    

www.zwcad.org/knowledge.php 

This webpage allows you to type in a term to search, or look for answers in the knowledge base. 

Online SupportOnline SupportOnline SupportOnline Support    RequestRequestRequestRequest    

www.zwcad.org/support_request.php 

If you are still having trouble you can contact ZWCAD Technical Support by filling out the form on this 

webpage. 

ZWCAD ClubZWCAD ClubZWCAD ClubZWCAD Club    

www.zwcadclub.com 

The ZWCAD Club is an online community. Once an online 

account is created the forum can be used to communicate 

with other CAD users. 
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Raw Design Raw Design Raw Design Raw Design Local Local Local Local SupportSupportSupportSupport        
www.rawdesign.biz/zwcadsupport.htm 

Our Comprehensive Support is detailed on our website.  

EmailEmailEmailEmail        adminadminadminadmin@rawdesign.biz@rawdesign.biz@rawdesign.biz@rawdesign.biz    

www.rawdesign.biz/contact.html 

We can be contacted via our website form or emailed directly. 

SkypeSkypeSkypeSkype        kimhorekimhorekimhorekimhore    

Kim is available via Skype chat. If you just have a quick question this can be the most efficient way of 

getting back on track. 

PhonePhonePhonePhone        0800 NZ ZWCAD0800 NZ ZWCAD0800 NZ ZWCAD0800 NZ ZWCAD    

If you are still having trouble, would like something walked through step by step, or just prefer to talk 

to someone in person feel free to give us a call. 

Remote AssistanceRemote AssistanceRemote AssistanceRemote Assistance    

By remotely accessing your computer we can assist you immediately without the need for the time and 

cost of travel. We simply email a link which once clicked to confirm, a remote assistance session can be 

started within a few minutes. We will be able to see your screen, control the cursor and solve any 

issues as if we were working on your computer directly! 

 


